ارائه Patchهای جدید برای بیش از 30 آسیب‌پذیری سیسکو

ارائه Patchهای جدید برای بیش از ۳۰ آسیب‌پذیری سیسکو

شرکت سیسکو برای ۳۴ آسیب‌پذیری که روی چندین محصول تأثیرگذار بود، Patch جدید منتشر کرده است که شامل ۵ آسیب‌پذیری Critical، ۲۰ آسیب‌پذیری High Severity و ۹ آسیب‌پذیری متوسط، می‌باشد.

آسیب‌پذیری‌های Critical

سیسکو ۵ آسیب‌پذیری حیاتی را در نرم‌افزار FXOS و NX-OS را Patch نموده است که امکان اجرای یک کد مخرب را به صورت از راه دور برای مهاجم فراهم می‌سازد، این امر باعث بروز Buffer Overflow و حملات DoS و خواندن محتوای حساس حافظه روی دستگاه‌های تحت تأثیر می‌شود. شناسه این آسیب‌پذیری‌ها به شرح زیر می‌باشد:

Cisco NX-OS Software NX-API – CVE-2018-0301 Cisco FXOS and NX-OS Software Cisco –CVE-2018-0308, CVE-2018-0304, CVE-2018-0314, and CVE-2018-0312.

تجهیزات سیسکو که Patchهای مذکور برای آن ها منتشر شده است به شرح زیر می باشد:

MDS 9000 Series Multilayer Switches
Nexus 2000 Series Fabric Extenders
Nexus 3000 Series Switches
Nexus 3500 Platform Switches
Nexus 5500 Platform Switches
Nexus 5600 Platform Switches
Nexus 6000 Series Switches
Nexus 7000 Series Switches
Nexus 7700 Series Switches
Nexus 9000 Series Switches in a standalone NX-OS mode
Nexus 9500 R-Series Line Cards and Fabric Modules
Firepower 4100 Series Next-Generation Firewalls
Firepower 9300 Security Appliance
UCS 6100 Series Fabric Interconnects
UCS 6200 Series Fabric Interconnects
UCS 6300 Series Fabric Interconnects

آسیب‌پذیری‌های High Severity

یک آسیب‌پذیری در CLI و RBAC از (Cisco NX-OS Software (CVE-2018-0293، CVE-2018-0307 به مهاجم Local توانایی حمله‌ی Command-Injection را روی دستگاه آسیب‌پذیر می‌دهد.

آسیب‌پذیری تحت عنوان CVE-2018-0291 در Simple Network Management از Cisco NX-OS Software به مهاجم توانایی انجام یک حمله‌ در لایه‌ی ‌Application، SNMP را می‌دهد.

در آسیب پذیری سیسکو CVE-2018-0292 پروتکل Internet Group Management Protocol یا به اختصار IGMP که یکی از امکانات Cisco NX-OS Software می‌باشد، به مهاجم Remote توانایی اجرای کد‌های مخرب و انجام حملات DDoS را می‌دهد.

آسیب‌پذیری سیسکو CVE-2018-0295 همراه با پیاده‌سازی Border Gateway Protocol یا به اختصار BGP از Cisco NX-OS می‌تواند به مهاجم، دسترسی Remote احراز هویت‌نشده و توانایی انجام یک حمله‌ی DoS را بدهد.

حفره امنیتی در Cisco FXOS Software و Cisco NX-OS Software با مشخه‌ی CVE-2018-0294 به مهاجم بدون داشتن دسترسی، توانایی ایجاد حساب با دسترسی مدیریت (Admin) را می‌دهد.

آسیب‌پذیری Privilege Escalation در (Cisco NX-OS Software NX-API (CVE-2018-0330، به مهاجمان توانایی اجرای دستورات با سطح دسترسی مدیریت را می‌دهد.

آسیب‌پذیری Cisco FXOS، NX-OS و (UCS Manager Software Cisco Discovery Protocol Denial of Service (CVE-2018-0331.

جزء Cisco Fabric Services از Cisco FXOS Software و Cisco NX-OS Software (CVE-2018-0311) به مهاجم Remote توانایی انجام حمله‌ی DoS را می‌دهد.

جزء Cisco Fabric Services از Cisco FXOS Software و (Cisco NX-OS Software (CVE-2018-0310 به مهاجم Remote توانایی به دست آوردن داده‌های حساس و انجام حمله‌ی DoS را می‌دهد.

CLI Parser از (Cisco NX-OS Software (CVE-2018-0306 توانایی انجام حمله‌ی Command-Injection را به مهاجم درون سازمانی می‌دهد.

ویژگی NX-API از Cisco NX-OS Software در آسیب پذیری تجهیزات سیسکو با کد شناسایی CVE-2018-0313 به مهاجم توانایی فرستادن Packet طراحی شده (Crafted) را می‌دهد که منجر به Command Injection Exploit می‌گردد.

ویژگی Simple Network Management Protocol یا به اختصار SNMP از سری (Cisco Nexus 4000 (CVE-2018-0299 به مهاجم Remote توانایی انجام حمله‌ی DoS را می‌دهد.

آسیب‌پذیری CLI سری‌های Cisco Nexus 3000 و (9000 وSimple Network Management Protocol Polling Denial of Service (CVE-2018-0309.

آسیب‌پذیری Cisco FXOS Software و (UCS Fabric Interconnect Web UI Denial of Service (CVE-2018-0298.

CLI Parser از Cisco FXOS Software و (Cisco UCS Fabric Interconnect Software (CVE-2018-0302 توانایی سرریز بافر را به مهاجم Local می‌دهد.

جزء Cisco Discovery Protocol از Cisco FXOS Software و (Cisco NX-OS Software (CVE-2018-0303 به مهاجم توانایی اجرای کدهای مخربِ دلخواه به عنوان Root User را می‌دهد و می‌تواند سبب حمله‌ی DoS گردد.

جزء Cisco Fabric Services از Cisco FXOS Software و (Cisco NX-OS Software (CVE-2018-0305 به مهاجم Remote توانایی انجام حمله‌ی DoS را می‌دهد.

Series Next-Generation Firewall یا به اختصار NGFW متعلق به Cisco Firepower 4100 Series و (Security Appliance Firepower 9300 (CVE-2018-0300 می‌تواند موجب ایجاد مسیر عبور احراز هویت‌شده و آسیب‌پذیر گردد.